Moved from HD4870X2 to HD5870 crossfire

Get assistance for technical problems with your PC. Or share your insights.

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 19 Mar 2010, 15:02

BlindNero wrote:Didn't help. Launched System Restore. Restored Catalyst 10.2.
Desktop Display > Resolutions is fine again! :thumbup:

Image

Again re-installing NFS:Shift.... :inv:

AND THE GAME RUNS AGAIN! :thumbup:
Strange... now the Options > Graphics Resolution is "207".... :inv:

... and CCC needs EDID enabled, otherwise it forces 60 Hz... :inv:
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 19 Mar 2010, 15:14

Recap:
With Catalyst 10.3,
-Windows 7 needs the monitor to be identified in the monitor.inf to correctly load monitor.sys.
-If not, then i get only one resolution 1600x1200 / 85 Hz, options are unchangeable and greyed out.
-With EDID disabled the refresh rates options are taken from Windows.
-With EDID enabled, CCC first defaults to 60 Hz although i have set 85 Hz in Windows. In Cat 10.3 CCC (if i don't reboot after installing) i can even choose 100 Hz...
But i went back to Cat 10.2
Bootup problem though, there seems to be confusion.
I disabled EDID again, let's see how it goes.

Now although i have monitor.inf updated with the true options of T965, which has max resolution 2048 x 1536 and max refresh rate of 160 Hz,
the only options available (in the picture above) are less than that but i can very well live it,
as i usually run 1600 x 1200 / 85 anyway, sometimes i played a game at 1920 x 1200 / 60 Hz (it fills the screen). I never need any other options.
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 24 Mar 2010, 03:03

Heaven v 2! :thup:
unigine.com


Image

on my 2 x HD5870 (900/1300) crossfire system with Cat 10.2
Tesselation setting: Normal

Identical setings except Tesselation Extreme setting:

Image

I thought tesselation was meant to make things more efficient.... guess not. :(
Wait, aha: Unigine is bought up by NVidia; and it's making CUDA calls. That explains....
-
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 25 Mar 2010, 01:35

Now i installed Cat 10.3, and it has force EDID as one of its properties,
after rebooting, again i have in Desktop > W7 Display\Screen Resolution only: 1600x1200 / 85 Hz and greyed out.
Just an observation, i will see how it works out tomorrow (after PC has been off for long time).

->
Bad. Thread: http://www.blindnero.com/forums/phpBB3/viewtopic.php?f=15&t=1944
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Previous

Return to PC Tech Issues and Support

Who is online

Users browsing this forum: No registered users and 2 guests