Moved from HD4870X2 to HD5870 crossfire

Get assistance for technical problems with your PC. Or share your insights.

Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 01 Feb 2010, 16:00

My two Asus HD5870's arrived today.

Uninstalled all ATI drivers
Took out the HD4870X2
Did springcleaning shadowdevices
In bios, set 2nd and 3d PCIE slots to 16x - 1x
Put in one HD5870
Reinstalled DXAug2009
Installed Cat 10.1 and shut down
Put in second HD5870
My Desktop looked like normal (16001200/85Hz), but:
Indeed (as i've been reading on other fora): my Eizo T965 CRT has no longer higher than 1600x1200/85Hz resolution offered by the HD5xxx series of cards.
On one hand: i don't care, as that is the resolution i had it at most of the times. On the other hand: i want all options that this monitor supports available: i might want to game at 1920×1200 now with these cards.

Anyways,
I tried NFS:Shift but it would not launch.
Installed ATI 8.70 beta 13 Jan
I uninstalled/reinstalled the game+patch1.2: no difference, it refused.
Also, Heaven benchmark would not launch instead an error, having to do with "could not match resolutions".
Went to Display settings. > Advanced refused to launch.
I opened CCC > Display Properties > disabled EDID. Screen went to 60Hz! It also resulted in a new tab: "Image Scaling"; i checked the box "Enable GPU Scaling".
That was it: back to full screen 1600×1200/85Hz.\
Good thing that i have saved the registry key for all display options during HD4870X2. Later i might want to add them back.
NFS:Shift now launched without problem!
The Graphics Options > Resolution identical to what i previously had, has now a different number: 195.
The crossfire bug of flickering head- and taillights and start/finish lights still exists also on HD5870 crossfire.

Image

When i disable crossfire, the Graphics Options "code" in NFS:Shift automatically changes to "Resolution 63"
On a single HD5870, the performance is shocking, bad... untill i also disable Cat AI in CCC, of course... 95 ~110 fps. :thumbup:
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 01 Feb 2010, 17:10

Also, Heaven Benchmark runs without issue! :thup:
With 8×AA and 16×AF performance is on the edge or a little below....
but those settings make no sense on 1600×1200/85 Hz on this fine CRT, those are for the bigger LCD widescreens and they need it.
4×AA and 2×AF is enough for me, there is no eyecatching difference, and it runs smooooth! :thup:

Image

Image

Still: if 60 fps is an indication for upcoming DX11 games that set the tesselation engine to work, i must say i expected more... but maybe this benchmark is heavier than what normally to expect.
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 01 Feb 2010, 23:43

Upped the clocks to 900 core / 1300 mem in Overdrive. :)

Image
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 02 Feb 2010, 21:22

Power consumption (monitor excluded): i'm playing Mass Effect at the moment, system is consuming 388 Watts while i'm not moving in the game (because i'm kneeled down under my table to look at the meter).
During Heaven Bench running i see it fluctuates per second between 350 and 400W, occasional peaks to 410, 420, 430 for 1~2 seconds, but most of the time stays between 365 and 400W.
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 03 Feb 2010, 02:05

Maybe Mass Effect is too easy a job for the crossfire tandem... cool, easy (32% gpu usage), and quiet.

Image

I should monitor during the Heaven bench.... :inv:

Btw, i uninstalled Catalyst 10.1, did a spring cleaning and installed Cat 10.1 hotfix_8.69.3.1rc1_feb2.
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 09 Feb 2010, 10:18

The cards themselves are impressive pieces of work. :thup: Luxurious craft. :) And carefully packed, with protective caps on the PCI-E and Crossfire connectors. Never saw that on any other brand videocard, these are my first Asus cards.

I wanted to see what's on the Asus CD. I saw a button "Utilities". Next. "This will install Utility on your computer" :wth: ....
  • Asus Gamer OSD > "Enable Asus Utilities like Game Recoder, Smart Doctor to support in Direct3D ,OpenGL Mode'".. what the heck does that mean. :???:
  • Asus Smart Doctor > "Monitors graphic card's condition and dynamically cools down the VGA chipset. This also allows users to adjust the VGA overclock."
  • Asus Video Security Online > build a private security system
"Recoding" games, i didn't know Asus found a way do that, impressive!!!
I wanted to know more about it and clicked Next! It went right on installing "Utility". :wth:
Reboot necessary.

And then it turns out that:
Gamer OSD is a program to capture 'Screen Shots', or recoRd games into XViD MPeg-4 or WMV movies and "broadcast" the result.
SmartDoctor doesn't have a very intuitive UI, and more importantly doesn't have a feature to check and maybe update the VGA BIOS. Like MSI offers with their cards ("MSI Live").
I don't need this./ Uninstall all the stuff.

Uninstalling GamerOSD requires reboot. After reboot an alarming message appears:
"Warning - The System doesn't install ASUS GamerOSD! Some features for Smart Doctor can not work! Please install ASUS GamerOSD." :nuts:
Ahh, wait... that's because SmartDoctor automatically starts up, and that's because it doesn't offer an option to NOT startup with Windows.
Uninstalling presents the question: "Keep the voltage settings Yes/No" :-|-: Yes of course, i didn't change anything, so yes. But i sense it means to ask if i want to keep the CHANGES. So: No it is, however i didn't change anything. Maybe the program did something, but i want my cards to stay clean as possible.
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 10 Feb 2010, 17:10

BlindNero wrote:
Btw, i uninstalled Catalyst 10.1, did a spring cleaning and installed Cat 10.1 hotfix_8.69.3.1rc1_feb2.

AND updated to DirectX Feb 2010.
But now tesselation is not working in Unigine Heaven benchmark... :roll:
and DX DDI version is showing 10.1 again instead of 11. And when i try to reinstall the microsoft fix for that, it says it's already installed.... :wth:
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 10 Feb 2010, 17:15

Ok, installed ATI_8.70_RC2_Vista_Win7_Jan14 over it. And now YES Tesselation WORKS AGAIN.
And dxdiag / DDI shows 11 again.

Had to enable EDID again because of booting up was stuck at Windows screen.
From the log, it turned out that it kept hanging at monitor.sys.
Since i have HD5870 (and the 8.70 beta Catalyst) installed, i lost most of the resolutions in the Registry Video section. Good i saved those subkeys from my 4870X2 time! I put them back, and edited monitor.inf to make my T965 recognizable and installed that. That worked.
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 18 Mar 2010, 01:18

Dammit! After all this time, tonight i wanted to play a bit of NFS:Shift again to test Cat 10.3. And it refuses to launch!
Went to Desktop > Display... resolution 1600x1200 is greyed out, and Advanced settings does not launch! :inv:
I disabled EDID in CCC. No difference: Shift still not running, Desktop Display...> Resolution 1600x1200 is still greyed out, and Advanced settings does not launch. Re-enabled EDID. :inv:
The game is more important. Reinstalling now....
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Moved from HD4870X2 to HD5870 crossfire

Postby Blín D'ñero » 18 Mar 2010, 02:51

Didn't help. Launched System Restore. Restored Catalyst 10.2.
Desktop Display > Resolutions is fine again! :thup:

Image

Again re-installing NFS:Shift.... :inv:

AND THE GAME RUNS AGAIN! :thup:
Strange... now the Options > Graphics Resolution is "207".... :inv:
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Next

Return to PC Tech Issues and Support

Who is online

Users browsing this forum: No registered users and 3 guests