Stuttering Catalyst 9.9 Control Center

Get assistance for technical problems with your PC. Or share your insights.

Stuttering Catalyst 9.9 Control Center

Postby Blín D'ñero » 12 Sep 2009, 06:05

I recorded and uploaded these to Youtube.

[youtube]http://www.youtube.com/watch?v=08hFMx12aJ8[/youtube]

What is that? :confused: A flickering Overdrive window in Control Center 9.9.
It is like this since i installed it. And even before i unlocked Overdrive. Btw, although i unlock it i leave the options at default, it is just a habit to have it unlocked. Card at default, drivers at default.

After updating DirectX to August2009 release i installed Catalyst 9.9.
After install i rebooted on the prompt.
First boot into Windows desktop the screen stayed black shaded halftransparent. UIntill i rebooted a second time.
Then i opened CCC to unlock Overdrive, and noticed this happening. It flickers randomly.

[youtube]http://www.youtube.com/watch?v=AJPlY5SD0Zs[/youtube]

I tried to make/edit my fanprofiles. But as you can see in the movie it was hard to use the menu because it kept flipping away with every hiccup.

I ran a game (Wolfenstein), no problem. All applications run fine.
In Task Manager it shows no hiccups from the CPU, a playing video in WMP is not affected either.

Still, i don't like this.
Since i see no advantage for me with this catalyst version yet (and from the releasenotes) i might as well revert to 9.8.
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Stuttering Catalyst 9.9 Control Center

Postby Blín D'ñero » 12 Sep 2009, 08:40

Used System Restore to go back to Cat 9.8. Everything seemed normal but the system tray ATI icon was missing, and "Enable System Tray Menu" did nothing.
I can't have that situation.
I'm stuck.
So,
Uninstalled RivaTuner although i only used its monitoring tool (temps, framerate) but you never know if it has part in the problem, and reinstalled DirectX Aug 2009.
And now back to 9.9 trying to live with the hiccuping. :shakes:
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Stuttering Catalyst 9.9 Control Center

Postby Blín D'ñero » 12 Sep 2009, 08:59

The CCC window is almost impossible to drag across the screen because it keeps escaping like on an elastic cord.

This hiccuping only happens when the Overdrive menu is open; all other settings menus react normal.

Now for the sake of it, running the Auto-Tune, it seems to want it. Maybe this will fix the issue when it's finished....
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands

Re: Stuttering Catalyst 9.9 Control Center

Postby Blín D'ñero » 12 Sep 2009, 10:45

It didn't.

And it seems to be caused by the CCC temperarure monitoring.

Reported to Catalyst Crew Feedback.
Main PC: Asus ROG Strix X570-E * AMD Ryzen 7 3800x * Noctua NH-D15 * Corsair Vengeance LPX 32GB * MSI Radeon 5700XT * Creative AE-9PE * 2 x Corsair Force MP600 * 7 x WD Gold HDD * 1 x Asus DRW-24D5MT * Windows 10 x64 *

Office PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * Corsair Force MP510 480GB M.2 SSD * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * Sapphire Radeon R9 290 * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black / Gold HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 10 x64 *

Old Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 10 x64 *

Outdated PC * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * Dell P4317Q * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Corsair K68 RGB * Corsair M65 PRO RGB * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 8559
Joined: 17 Feb 2008
Location: Netherlands


Return to PC Tech Issues and Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron