Just will not load after the intro movie. (Windows 7 64-Bit BTW)

Forum now read-only, closed for posting. For support please go to the Steam forums.

Just will not load after the intro movie. (Windows 7 64-Bit BTW)

Postby DUDEVSTHEWORLD » 28 Jun 2016, 20:51

I have now bought the retail version of DM on Steam and have encountered the same problem as the demo. After the opening cutscene, when the game is supposed to load into the Prologue to my knowledge, about 2/3rds through the loading bar just halts and nothing happens. No error message, nothing. Just stops dead. I cannot find anything on this problem, anywhere, It sucks because I REALLY wanna play this but may end up refunding just because it will not work! HELP?!

Multiplayer functionality works fine. I got some message about the resulution teh first time around but changing it to my screen size in LAunch Options (1440 X 900) didn't help, for by setting it to "autoconfig".

Played on Windows 7 (64-Bit).
DUDEVSTHEWORLD
 
Posts: 1
Joined: 28 Jun 2016

Re: Just will not load after the intro movie. (Windows 7 64-Bit BTW)

Postby Blín D'ñero » 30 Jun 2016, 17:26

Hello DUDEVSTHEWORLD.

It is either: you have bought the Steam version, OR you have bought the retail (DVD) version and activated it on Steam.

In Steam, have you tried the autoconfig on the single player as well?

Is your Steam interface language set to English?

Have you disabled your antivirus before launching the game?

Have you tried uninstalling software that Securom copyprotection might dislike?

Does your PC meet the hardware requirements for the game at all? If you don't know, post your dxdiag report. In a window with scrollbar (use the "Scroll" button), see Posting your DXDIAG, using the Scroll button.
Gaming PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * 2× Sapphire Radeon R9 290 Tri-X in crossfire * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 7 Ultimate x64 *

Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 7 Ultimate x64 *

Workhorse PC 2: * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * 2 x Dell U2412M @ Eyefinity 2400 x 1920 / 60Hz * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Steelseries 7G * Razer Mamba TE * Steelseries 9HD * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 7080
Joined: 17 Feb 2008
Location: Netherlands


Return to Dark Messiah of Might and Magic

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron