Win 7 x64, the game does not run at all (Steam version)

Forum now read-only, closed for posting. For support please go to the Steam forums.

Win 7 x64, the game does not run at all (Steam version)

Postby ZuTheSkunk » 22 Dec 2014, 21:40

I didn't find an answer to this in the troubleshooting guide, so I'm hoping that someone can help me out...

I'm on Windows 7 x64, 8GB RAM. I have a Steam version.

First, the game gave an error that the binkw32.dll should be in the game's directory rather than Windows' directory. So I copied it to the game's main folder.

After that, trying to run the game does absolutely nothing. An hourglass appears next to my cursor for a moment, but that's it. The game doesn't even seem to be running when I check it with the Task Manager.

So far I tried the following: verifying my game's cache (through Steam) and setting the mm.exe as "run as administrator". Neither did anything.

Any help, please?
ZuTheSkunk
 
Posts: 1
Joined: 22 Dec 2014

Re: Win 7 x64, the game does not run at all (Steam version)

Postby Blín D'ñero » 26 Dec 2014, 22:33

The game doesn't even seem to be running when I check it with the Task Manager.

That indicates you have never even passed the calibration screen.

Reboot the PC, and if you have set Steam to start with Windows, wait some 5 minutes before doing anything. Let it update Steam.
Now set Steam to not start with Windows and reboot again.

Then start the game, and wait. When the game starts for the first time it will be busy scanning the system to implement optimal settings for the hardware... (just let it go on with it)... ending with your monitor where you are supposed to give input. On fast gaming PC's this all is a matter of less than 30 seconds. I suppose yours doesn't fall in that category.
Gaming PC: * Intel i7 4790K * Noctua NH-D15S * Asus Maximus VII Hero * 32 GB Corsair Dominator Platinum CMD32GX3M4A2133C9 * 2× Sapphire Radeon R9 290 Tri-X in crossfire * Dell U3010 @ 2560 x 1600 / 60Hz * Corsair AX 1200W * 7 x WD Black HDDs * Creative Soundblaster ZxR * Asus DRW F1ST * Corsair K95 RGB * Corsair M65 PRO RGB * Steelseries 9HD * Coolermaster STC T01 * Edifier S530 * Sennheiser HD598 * Windows 7 Ultimate x64 *

Workhorse PC: * Intel i7 2700K @ 4.8 Ghz * Noctua NH-D15 * Asus Maximus IV Extreme-Z * 32 GB Corsair Vengeance Pro CMY32GX3M4A1866C9 * Sapphire HD7970 crossfire * 3 x Dell U2410 @ Eyefinity 5760 x 1200 / 60Hz * Corsair HX 1000i * 7 x WD Black HDDs * Creative Soundblaster ZxR * Optiarc AD 5240S * Steelseries 7G * Razer Imperator 2012 * Steelseries 9HD * Coolermaster STC T01 * Edifier S730D * Windows 7 Ultimate x64 *

Workhorse PC 2: * Intel i7 920 @ 3.8 Ghz * Zalman CNPS9900A LED * Asus Sabertooth x58 * 24 GB Corsair Vengeance LP 1600MHz CL9 DDR3 * Sapphire R9 280X Vapor-X * 2 x Dell U2412M @ Eyefinity 2400 x 1920 / 60Hz * Corsair HX 850W * 7 x WDC WD1002FAEX * Creative Soundblaster Z * Optiarc AD 5240S * Steelseries 7G * Razer Mamba TE * Steelseries 9HD * Coolermaster STC T01 * Logitech Z-2300 * Windows 7 Ultimate x64 *
User avatar
Blín D'ñero
Site Admin
 
Posts: 7260
Joined: 17 Feb 2008
Location: Netherlands


Return to Dark Messiah of Might and Magic

Who is online

Users browsing this forum: No registered users and 1 guest

cron